Back to overview
Resolved
Planned security patching — brief API interruption
Aug 28, 2026 at 7:35pm UTC
–
Aug 28, 2026 at 7:50pm UTC
Affected services
TipTap Public API
Resolved
Aug 28, 2026 at 7:50pm UTC
Maintenance ended
Affected services
Created
Aug 28, 2026 at 7:35pm UTC
Planned security patching — brief API interruption
Affected services